Spellchecker Issue

Platform: Windows
OS Version: Windows 10
OS Language Setting: Turkish

Version: 3.0.22
Shell Version: 3.0.21


My language is Turkish and the default language of AeonTimeline is English. When I’m writing turkish, it’s making spell-checking and words showing underlined with red

It’s not matching with my language & autocorrection selections that I made in the computer settings. I’m choosing not correct or emphasize wrong words I’ve written. But when I come back to Aeon, it’s still making spell-checking. Please, it’s confusing and make no good. There’s no useful side of this thing for me, because I’m writing in two different language. I don’t need any spellcheck in any way. Can you add an option to remove it completely or let it follow our system?

Hope this bug get a fix. Thanks.

I was able to solve this problem myself with Aeon 2 by deleting the English dictionary file. This could work the same way with Aeon 3.


You’re awesome. It actually worked out as you said. Thanks very much. I really appreciated.

Have a good day.

Glad to hear that. However, it’s just a workaround that may need to be repeated after the next update. So I basically support your change request.

1 Like