Disable timeline wrapping?

Is there a way to disable the wrapping of the timeline from the bottom of the page back to the top? I have a timeline that has only 50-60 items in it, but when the diagram reaches this size, it won’t grow down and to the right anymore. Instead, it continues rightward, but up at the top. This means I can’t view adjacent events at the same time when one is at the top and one is at the bottom. I have to keep scrolling up and down. Can I turn this behavior off or increase how long it will continue to grow down?

Have you tried this setting:


You can’t turn off the behavior completely, but you can free up more screen space by stretching the timeline.

If there are a lot of events close to each other, it can also help to group them by relations (e.g. to arcs or persons) and to filter the view accordingly.

I hadn’t noticed that setting. Expanded sounds like what I wanted, but it doesn’t work, unfortunately. I still have one item that goes to the top for no apparent reason. Waterfall isn’t what I wanted, but it eliminates the need for vertical scrolling that I was complaining about. So I guess I’ll use this and hopefully get used to it. Thanks.