Keyboard shortcut to edit Notes/Summary fields in Spreadsheet View? (Mac)


I’ve just started trialling AT after a few years off, and I have to say the improvements made over previous versions are really impressive: not just the extra features, but also the much greater keyboard friendliness of this version.

It’s all nicely intuitive, but for one problem: I can’t find the shortcut to edit a text field (such as Summary or Notes) in the short cut view.

I’ve tried every combination I can think of, of cmd, opt, ctl, space and enter and nothing works: the Mac just beeps at me. Just typing (which works with the Label and Tags field) doesn’t work either with Notes or Summary.

I have to click inside these fields to be able to edit them, which obviously isn’t helpful when you’re entering lots of events.

What am I missing, please?


Just to clarify, when you say the short cut view, I assume you mean Spreadsheet View?

If so, when you tab or move the selected cell to the Summary field, you should be able to start typing and it will replace the current text. This is what is what we are seeing when we try to do this. I take it when you start typing nothing is happening?

Does this happen if you open a brand new blank timeline, or just on your current file?

1 Like

This is very odd…

Yes, I meant the spreadsheet view, sorry. I posted after I’d tried to get this to work as I tested AT for several hours and it just wouldn’t: I tried opening and closing projects and various other things, and there was no doubt – tabbing into Summary and Notes fields (only - other fields worked) wouldn’t let me edit without a mouse click. If I tried to type without a click, all I got was a beep and no text input.

So I stopped using the program for a couple of days (using Scrivener for the mass entry). When I reopened AT after reading your reply, the problem has completely gone away – I can use tab to enter and edit the summary and notes fields without any problem.

I’m not doing anything different to what I did before. I suppose it could be that I’ve since rebooted the Mac and that has somehow cleared a transient problem, but whatever the caused, the issue has gone now.

Sorry for the noise, and thanks for you reply!