Saved Aeon files invisible in macOS Finder?

Hello. I’m a new user (macOS 14.3 AT 3.3.12) and just have a quick query about how Aeon is saving files/timelines.

I started a timeline, and saved it, however the file itself is invisible in macOS Finder. I couldn’t find it anywhere until I discovered “greyed-out” or “invisible” files in my iCloud folder, an “Aeon Timeline” folder and also a file for the timeline I saved. Neither of these are visible in my Finder unless I use the “shift+command+period” keystroke combination to reveal them (but still greyed out)

I have also dragged the “greyed out” timeline file (after using the keystroke combination to reveal it) to other locations, but these copies are also greyed out/invisible.

I thought there may have been an error when I installed the app, however I clean uninstalled it and reinstalled it, but still my Aeon folder/file are greyed out/invisible.

Is this normal behaviour?
Any thoughts?

Thanks in advance for any help :slight_smile:

Hi again,

Perhaps a better query is to ask macOs users:

  1. are your (dot)aeon timeline files greyed out/invisible in Finder?
  2. Is there a default save location?

I’ve been a Mac user for over 30 years and run a very clean system, but am perplexed by the behaviour I’m observing with this App.

Thank you :slight_smile:

MIne are not grayed out. One thing you might try is using the “ls” command in a terminal window to see what’s actually in the folder.

I have a similar problem, not just with Aeon. The “save” dialog includes a number of grayed out folders that used to exist.

It would be nice to get them to disappear.

Thanks Amontillado.

Yes the file is there in the folder, as shown by either the “shift+command+period” keystroke combination or Terminal to reveal it.

But it is completely invisible in the regular Finder view. I open the folder and it’s empty (although the ‘size’ shows the Folder has an object inside it)

If I use the “shift+command+period” keystroke combination the file appears but is grayed out.

I have never seen this behaviour before, with any app.

Does anyone else have any thoughts?

How do I contact the developer(s) to request help?

Many thanks :slight_smile:

It sounds like this is more likely an operating system issue than specific to the app.

We have found online some reports of people with similar issues and how they tried to fix it, which you can read here. It may be helpful to try some of these suggestions:

If you wish to contact us directly you can email us at and we can help try to solve what the issue is.

Thank you Jess, much appreciated.

While troubleshooting over the past couple of weeks I also saw the reported issues regarding Sonoma and iCloud. To test this possibility, I made the .aoen file visible and moved it out of iCloud. But no matter where I place the file on my hard drive (for instance in my root user folder, or in Dropbox) it remains in the state of being “hidden” and grayed out. So, the problem I am experiencing doesn’t seem to be the issue others are experiencing with iCloud.

I was interested in the third link you kindly gave me above, regarding starting in Safe Mode to test whether the file remained hidden. The correspondent there suggested that if the file remained hidden after starting in Safe Mode, then the problem is likely due to an issue with the application (in this case AT) and not with the operating system. So, I restarted in Safe Mode, and found that the file remains hidden and grayed out still. If I am interpreting that link accurately, I imagine the result of my “Safe Mode” test suggests that the issue I am experiencing is to do with the application, not the operating system. I also did the regular Command-Option-P-R restart etc, but also to no avail.

This is very perplexing. As I mentioned above I am a (very) long term Mac user and have plenty of experience “under the hood” for example fiddling in terminal as an informed amateur and such things. I run a clean system (I assume) and have not experienced such a problem before. More perplexing for me is that despite my experience I can’t seem to fix this!

So yes, if I could continue the conversation via your support address I’d be very grateful.

Thank you :slight_smile:


I solved the problem by using Terminal to unhide the .aeon file.

The process was to open Terminal, and

  1. Type
    chflags hidden
  2. press Space
  3. drag the .aeon file to the Terminal window so the full pathname is inserted following that Space

chflags hidden /Users/username/Documents/Testfile.aeon (if the file is in the Documents folder)

  1. Hit return

This unhid the file in Finder.

I still have no explanation as to how this happened. It was the first timeline I made after installing the App.

I hope the steps above are helpful to anyone who might discover their timeline files have become hidden in Finder.

Thank you :slight_smile:

1 Like