Ulysses Syncing: Missing symbols when syncing and issues syncing nested entities

Platform: Mac
OS Version: 12.1
OS Language Setting: English

Version: 3.0.22
Application Shell: 3.0.22

Hello, I’ve been syncing between Ulysses and Aeon Timeline and noticed that certain symbols are not synced.

In the multiverse that I am plotting out, characters have names with a specific format. The format of their names is:


and it is listed as such however, when I sync them into Ulysses it becomes


How it looks likes in Aeon Timelines:

How it looks like when syncing:

End result when in Ulysses

I ran into second issue which is I can’t seem to sync these

I also cannot sync entities if the parents aren’t set in a nested structure. However since I have entities that share the same parent item type, I can’t set them to become folders once I have one set

Sorry you are having these problems with syncing. We will create a ticket for the first problem to investigate it.
In regards to your second issue, are you saying that that when you click the Sync Now button, nothing happens?
In regards to the third issue, are you able to go into more detail about what your parent types are and the nested structure they are in that won’t sync?

Thank you.

Yes, I am unable to sync nested entities together in Ulysses. It just remains as is.

The parent types are the same item type which I have named concepts. They do not sync even if I have concepts set for the document/folder thing at the 2nd level. It’s most those of the same item type that doesn’t seem to sync together

I tried making the documents from Ulysses but the arrangement gets weird

Which way are you syncing, are the nested entities in Aeon Timeline and you are trying to sync them to Ulysses, or the other way around?
If it is the first, are you able to email your timeline file to support@timeline.app , it will help us try to replicate the problem.

Oh no, I’ve sorta ended up changing how I synced the files (I stopped nesting the concepts under each other) but I was syncing Aeon Timeline to Ulysses.

I had a entity called concepts and was nesting other concept entities under it with each other. It would not sync that way. However if I had a different entity type nested to another, it would sync the higher level as a folder but would not do that if they were a the same type of entity