Unable To Export

Platform: Mac
OS Version: 12.4
OS Language Setting: English

App Version

Version: 3.2.17
Application Shell: 3.2.17

Problem Description + Screenshots

Sometimes unable to export as CSV. I select EXPORT AS CSV - export options window opens. Clicking EXPORT fails to open the SAVE dialog box.

It appears to be file specific, i.e. I can export from some files but not others.

It appears to be entry specific, ie. I can export some entries but not others.

SOLVED - If there’s a single entry with INVALID LINK ENTERED in the link option I’m unable to copy or export. I’ve just looked through/deleted all INVALID LINK ENTERED and it’s working as it should.

Steps to reproduce

Any relevant files?

Thanks for reporting this.

I’m glad that you have found workaround for exporting your data. We have tried to fix invalid links so that they are no longer an issue, do you have a copy of the original file that contained these? If so, could you send it through to support@timeline.app and we could look at what is causing it.

I just discovered my file had 500+ invalid links which I’ve had to manually delete in order to export. I’ll need to relink every file again.

I’m going to bang my head against a brick wall now until I can’t feel anything then relink them!

1 Like