V3.1.8 Improper Shut Down

Platform & OS Version:

Platform: Windows

OS Version: Windows 11

OS Language Setting: English

App Version

Version: 3.1.8
Application Shell: 3.1.6

Problem Description + Screenshots

  1. Ever since upgrading to v3.1.8, on shut down - using either the “File/Close” function or the Top Right Corner “X” function the application shuts down and then displays two dialog boxes titled “AeonTimelineInstallLauncher.exe - System Error The Code execution cannot proceed because VCRUNTIME 140_1.dll was not found. Reinstalling the program might fix the problem” followed by the same message again.
    Following this the program will reopen and run properly but on shut down will again run the dialogs. This happens every time.
  2. I have checked the application folder and the file is there.
  3. I have tried to reinstall the program using the file “AeonTimelineInstallLauncher” and the usual Windows dialog box respecting giving permission to make changes appears but after checking “Yes” nothing further happens.
  4. I am receiving a message on startup that version 3.1.9 is available and when I direct it to install, nothing happens.

Steps to reproduce: Nothing special needs to be done to reproduce. It just happens automatically every time at shut down.

I have created a clean test file and it produces the same result on shut down.

Any relevant files?

VCRUNTIME 140_1.dll

Tidy Up

Sorry you are having issues with the program, I have emailed you about this aswell.

You said that you tried to reinstall the program, did you download the latest version from our website here: Download | Aeon Timeline ? Or just use the install file you already had?

Doing a complete uninstall then reinstalling the latest version would be the first thing to try in this instance. It should at least update you to version 3.1.9