Win10 Install issue

Platform & OS Version

Platform: Windows
OS Version: 10
OS Language Setting: English

App Version

Version: 3 (unknown further as it’s not installed)
Application Shell: (unknown)

Problem Description + Screenshots

I ran the install, and the EventCreate is stuck. It’s been sitting here for 20 min, at least.

Steps to reproduce

I just did a default install, nothing odd. I do have an ad blocker on the network as a whole, not sure if that would do anything though.

Answer the following questions, if possible:

  • Are you able to reproduce this bug reliably?
    • I haven’t tried again. I’ll do that later when I have time. I’m leaving it to see if it’s just taking a while. Older slow computer possibly.

I left it roughly since I created the post, so around 4 hours. It didn’t go anywhere. I closed the Command Prompt window, and everything finished. I don’t have time to open and make sure it’s running properly right now, but I’ll do that later in the evening here.


Hi Brian,
Thanks for reporting this to us.

I will keep an eye out for any similar reports. Do please let us know when you get the chance to test it to make sure everything is working correctly.

Based on where it paused, I expect the initial install worked correctly, but you may notice issues with the automatic update system when we release new versions, so that will be something to keep an eye out for.


Looks like it’s working properly so far. I did a check for updates, and it worked. So if there’s a problem it might be in the automatic check. I’ll find out in time, I guess.


Hello there, I know exactly what happened here!

You accidentally highlighted some text in the console application (you can highlight something even if the console is blank) and this hangs the whole app untill ESC is pressed, cancelling the current text selection. If you take a look at the title of the console, you can see the prefix “Select” before the path to the exe, that means you have clicked in the console by accident.

Usually, selecting some text within a console application is harmless, but doing so BEFORE the very first output line is printed, makes the console to hang.

@matt hope this helps for future similar tickets. As a suggestion, to avoid this issue, the only way is to silently run the console applications without spawning the related window.



Hi Matt,
Thanks for this!

I hadn’t noticed the console window had popped up in the original screenshot. I had thought they were all set to be silent, not sure why that one became visible at all.

Anyway, we have fixed some other issues with the installer recently, which will be coming in a future update, but I will circle back and make sure that no console window is popping up following those changes.


1 Like

I will note that the updates have been updating with no issues as well. So even with that oddity, it’s been working properly.